Ultimate TinyMCE Switching between the visual and html editor

As seen on the wordpress forum…

Posted by allanit

Hi

When I switch between the visual and html editor the layout of the code in html editor goes to one line of code. If I switch back to the visual editor and then back to the html editor the layout is corrected.

Posted by Josh

I haven’t heard of this issue before. You might want to try the typical plugin routine to make sure it is not a plugin conflict.

Posted by allanit

Hi Josh

Turning off all the other plugins made this problem intermittent :( Sorry I know this makes it worse.

AllanIT

Posted by Josh

Lol… yes, it does ;)

Let’s see…

Other than the options you have set for the buttons group one and the buttons group 2… go ahead and make sure all other options are NOT selected. This includes the options in the admin settings and the miscellaneous features.

Perhaps one of those options in the settings panel is interfering??

Posted by allanit

Hi Josh

I finally found time today to address the problem at the beginning of this thread. But something in the last two updates has fixed the problem in the Pages editor but not in the Posts editor.

AllanIT

Posted by josh

Hello Allan,

Okay. Let’s knock this out!

Can you post a link to a screenshot of the two instances you describe. One of the code in the pages… and another of the code in the posts.

Let me visually see what’s going on, and it should help.

Thanks.

Posted by allanit

Hi Josh
Here is the link to the two screen shots.

An image of the WordPress HTML editor displaying incorrectly.

An image of the WordPress HTML editor displaying correctly.

About 

Allan has a life time background in sales and more than thirty years experience in programming, and server configuration. Which makes Allan extremely well equipped to understand your needs for any application or web site. Contact Allan to develop an application or web site for your business or for you personally.